1. elisa
  2. RO CSVI
  3. Tuesday, 25 May 2021
  4.  Subscribe via email
Hi! I want to update J2Store products by sku but I want to update both: the connected Joomla article with it's custom fields and same time the connected j2Store entry. I downloaded the j2Store plugin but it seems that it only does j2Store seperately?
Thanks,
Elisa
Accepted Answer Pending Moderation
Hello Elisa,
As of now there is no support for importing Joomla custom fields with J2Store import. You need two imports, one is Joomla custom fields import and other is J2Store Product import.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # 1
Accepted Answer Pending Moderation
Hello Tharuna,
when I try to use the j2Store plugin it throws an error saying "com_virtuemart component is not installed"
I use j2Store and have definetly the j2store plugin downloaded :-)

Elisa
  1. more than a month ago
  2. RO CSVI
  3. # 2
Accepted Answer Pending Moderation
Hello Elisa,
The error could possibly occur when you are trying to restore VirtueMart template using RO CSVI Maintenance page and you do not have VirtueMart extension installed. Is that what you are doing? If not can you explain the steps so i can see if i can reproduce the error?
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # 3
Accepted Answer Pending Moderation
Hello Tharuna,
1) I installed the plugin plg_csviaddon_j2store_ro_csvi_7.20.0.zip
2) I clicked on Run next to "Product Export"
3) An error appears: "com_virtuemart component is not installed"

I deleted all templates now and reinstalled them and now it works. I dont' know why it were virtuemart templates, I never installed a virtuemart plugin.
thanks
  1. more than a month ago
  2. RO CSVI
  3. # 4
Accepted Answer Pending Moderation
Hello Elisa,
2) I clicked on Run next to "Product Export"

Thank you for the information. May i know if you created the templates manually or restored it from backup template XML file? I just want to be sure that we are not missing anything.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # 5
Accepted Answer Pending Moderation
Hello Tharuna,
neither of, I only installed the j2Store plugin and the Templates where already there then.

Elisa
  1. more than a month ago
  2. RO CSVI
  3. # 6
Accepted Answer Pending Moderation
Hello Elisa,
Then i am really not sure how that error showed up even with templates being there already. Anyways the issue is solved for now. Let me know if you need any more help.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # 7
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!