1. regme_rojo
  2. RO CSVI
  3. Thursday, 16 June 2022
  4.  Subscribe via email
Hi again!

Thanks for your wonderful support so far!

Now I'm stuck in a kind of loop here.
Importing contacts from my xml file works only in parts.
After 25 items (some seconds) I get a 500 server error. I treid different values, but after 30 contacts max the system gives a 500.
I'm testing and developing on my local machine so I have access to the log files. But they don't show anything. In fact no error files are created.
So I thought I'd move to an online test installation, just to try out. Therefor I wanted to export / backup my import templates. Unfortunately this creates an error, too:

import.error.png

So I guess this is a good start to ask for help again.
How can we proceed this.

Regards!
Chris
Attachments (1)
Accepted Answer Pending Moderation
Hello Chris,
Now I'm stuck in a kind of loop here.
Importing contacts from my xml file works only in parts.
After 25 items (some seconds) I get a 500 server error. I treid different values, but after 30 contacts max the system gives a 500.
I'm testing and developing on my local machine so I have access to the log files. But they don't show anything. In fact no error files are created.

Please check 500 Internal Server Error document which explains the causes of 500 error.

So I thought I'd move to an online test installation, just to try out. Therefor I wanted to export / backup my import templates. Unfortunately this creates an error, too:

The error does not say on which line of the code it is breaking. I am guessing there is some problem with setting of a template which is breaking the backup. How many templates you are trying to backup? What if you backup one template at a time and check?
Kind regards,

Tharuna

=========================
If you use our extensions, please post a rating and a review at the Joomla! Extension Directory
  1. 2 weeks ago
  2. RO CSVI
  3. # 1
Accepted Answer Pending Moderation
I read the 500 document before several times and tried to make use of the information. But I got nowhere.
At this point I rebuilt the whole import template for contacts, just to be sure.
1) it works now (no 500 error anymore)
2) I found out, that as soon I create a global rule for the import template I can't make a backup of it. The system throws the error (see first post). Guess, that is a little bug ;-)

Thanks so far.
Chris
  1. 2 weeks ago
  2. RO CSVI
  3. # 2
Accepted Answer Pending Moderation
Hello Chris,
I found out, that as soon I create a global rule for the import template I can't make a backup of it. The system throws the error (see first post). Guess, that is a little bug ;-)

Yes it is a bug :o . I was able to reproduce the error with backup of template. Please load the attached patch file and backup the template. Restore the template and check if the error is fixed.
Attachments (1)
Kind regards,

Tharuna

=========================
If you use our extensions, please post a rating and a review at the Joomla! Extension Directory
  1. one week ago
  2. RO CSVI
  3. # 3
Accepted Answer Pending Moderation
Yes, that patch resolves the issue.
Thank you very much!
  1. one week ago
  2. RO CSVI
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!