1. webwerk
  2. RO Payments
  3. Thursday, 04 November 2021
  4.  Subscribe via email
On one of my sites I have 2 RO Multiple product fields in a RSforms Pro. Today I got an e-mail that the quantity selection options is gone. So people can no longer choose how many items the want to order.

The option is activated in the field attributies. But nothing is shown. I also can not find the field in the source code.

Any idea?
Accepted Answer Pending Moderation
Hello Rachel,
Which RO Payments version are you using? Which RSForm version are you using?
In your form, which layout is selected there?
In the last version we started extending the fields from RSForm itself. Perhaps it is related to that.
Could you post a backup of the form for me to check?
Kind regards,

RolandD

=========================
If you use our extensions, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO Payments
  3. # 1
Accepted Answer Pending Moderation
Hi Roland,

I'm using:
RO Payment 6.6.0
RSForm! Pro 3.0.15
Bootstrap 3.4.1 layout (also tested in responsive layout)

With kind regards,
Rachel Walraven
  1. more than a month ago
  2. RO Payments
  3. # 2
Accepted Answer Pending Moderation
Here is the backup of the form.

With kind regards,
Rachel Walraven
Attachments (1)
  1. more than a month ago
  2. RO Payments
  3. # 3
Accepted Answer Pending Moderation
Hello Rachel,

The problem has been identified but it is not a quick fix, so if you are in a hurry I would suggest to downgrade to version 6.5.0 and the quantity box will be back. A fix will come but I cannot promise when.
Kind regards,

RolandD

=========================
If you use our extensions, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO Payments
  3. # 4
Accepted Answer Pending Moderation
Hi Roland,

I'll do that for now. Do I just install 6.5 over the current version, or do I need to uninstall 6.6 first?

With kind regards,
Rachel Walraven
  1. more than a month ago
  2. RO Payments
  3. # 5
Accepted Answer Pending Moderation
Hey Rachel,

You can install 6.5 over the current installation, that should be enough.
Kind regards,

RolandD

=========================
If you use our extensions, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO Payments
  3. # 6
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!