1. webcrea
  2. RO CSVI
  3. Wednesday, 09 September 2020
  4.  Subscribe via email
Hi,

I updated all RO CSVI pro but I ahave always this message
Erreur
RO CSVI Addons you have installed are outdated. You need to update your addons to the same version as RO CSVI extension. In the extension manager you can see the current list of adddons and their versions. You can update the addons from the Update page in the Joomla Extension Manager.

An idea, please?
regards
Chris
Attachments (2)
Accepted Answer
Accepted Answer Pending Moderation
Hello Chris,
In the list of installed addons you have CSVI Pro Akeeba subscriptions for old version of CSVI and disabled. You don't seem to use that addon so you can uninstall it. You can then clear the cache by going to System -> Clear Cache and delete the CSVI cache. Check if the message is gone after that.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
Accepted Answer Pending Moderation
Thanks
All rights
  1. 2 weeks ago
  2. RO CSVI
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!