1. batetim
  2. RO CSVI
  3. Thursday, 10 September 2020
  4.  Subscribe via email
Hi Tharuna,

My apologies to trouble you again, but i have noticed an issue with our xml generated shopping feeds taken since we migrated to the latest csvi version.

On investigation it seem like the export is not taking across the assigned column headers to the xml export, but instead using the default field names.

I have included a screenshot of our header settings and a part of one of the xml feeds which is not generated incorrectly (and a copy of an old one that generated correctly using the column header assigned fields) so you can see what i mean.

These export templates have come across from the earlier version and i would be grateful if you could advise how i can get the export to use the assigned column headers?

Kind regards

Tim
Attachments (3)
Accepted Answer
Accepted Answer Pending Moderation
Hello Tim,
Yes this broke with my patch file previously sent. Please load the attached patch file and try the export.
Attachments (1)
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
Accepted Answer Pending Moderation
Hello Tim,
I created this as a new topic as the previous discussion was marked as resolved.

Yes i see what you mean with columns headers. Can you tell me which export operation you are using? Product or Google Merchant? You can post the export debug log so i can check it. To get the debug log check How to collect debug information? document.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. 2 weeks ago
  2. RO CSVI
  3. # 1
Accepted Answer Pending Moderation
Morning Tharuna

Its a Google Merchant Export.

We have these exports run overnight on cron jobs.

Attached is the debug log from last nights export.

Let me know if you need any further info.

Kind regards

Tim
Attachments (1)
  1. 2 weeks ago
  2. RO CSVI
  3. # 2
Accepted Answer Pending Moderation
that looks to have got it !

Thanks Tharuna
  1. 2 weeks ago
  2. RO CSVI
  3. # 3
Accepted Answer Pending Moderation
Hello Tim,
Thank you for confirming the patch is working. This fix will be included in our upcoming RO CSVI release.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. 2 weeks ago
  2. RO CSVI
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!