1. webstar
  2. RO CSVI
  3. Friday, 06 November 2020
  4.  Subscribe via email
Hi there, I wonder if you can help again. Ive created a CROB job to export orders from "Since last run" Im running hourly. This morning all generated files are blank. if I change it to run from a start orderID and end order ID its fine I get the expected results.

Are there any issues when running a cronjob using "Since last run" I need to be aware of?

cron job in question looks like this

/usr/local/psa/admin/bin/php /var/www/vhosts/xxxxxxx.co.uk/public_html/administrator/components/com_csvi/helper/cron.php --key="xxxxxxx" --template_id="40"
Accepted Answer Pending Moderation
Hello,
I wonder if you can help again. Ive created a CROB job to export orders from "Since last run" Im running hourly. This morning all generated files are blank.

Post the export debug log to check. To get the debug log check How to collect debug information? document.

if I change it to run from a start orderID and end order ID its fine I get the expected results.

Since last run is based on two fields, created_on and modified_on. This field is set in the template and the default is created_on. I am not sure which field you are using but are your orders date are all above the last run date?

Are there any issues when running a cronjob using "Since last run" I need to be aware of?

There is no issue in using Since last run in order export.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. 4 weeks ago
  2. RO CSVI
  3. # 1
Accepted Answer Pending Moderation
OK Thanks I'll check these. I think I have in on "created" I'll try modified
  1. 4 weeks ago
  2. RO CSVI
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!