1. laconcorde
  2. RO CSVI
  3. Thursday, 22 October 2020
  4.  Subscribe via email
Hi! There is an import problem with the category_id field
Attachments (4)
Accepted Answer
Accepted Answer Pending Moderation
Hello,
There is a mismatch of columns from your file and template fields you have added to import. In your import template on File tab you have set Use file for configuration as No which tells RO CSVI to use template fields as headers. Now if you check the template headers after product_price you have skip and category_id field. These columns match file_url and published fields in your import file. The skip field skips the file_url field and the value of published field 1 is what shown in category_id field. You need to arrange the template fields in the same order as your import file.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # Permalink
Accepted Answer Pending Moderation
Hello,

Perhaps you can explain in some more words what the problem is and also post your import file. The preview you posted, shows you are importing the category ID 1.
Kind regards,

RolandD

=========================
If you use our extensions, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # 1
Accepted Answer Pending Moderation
There is no category_id in the import file, I made the Default value 113, but when you look at it, you can see that ID 1 and the import goes nowhere.
Attachments (3)
  1. more than a month ago
  2. RO CSVI
  3. # 2
Accepted Answer Pending Moderation
Thanks. All OK!
  1. more than a month ago
  2. RO CSVI
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!