1. Swap-IT
  2. RO CSVI
  3. Thursday, 30 January 2020
  4.  Subscribe via email
Hello,

i have now tried everything that I can come up with,

I got a website bedden4045.nl and I installed csvi pro and a got a new version of this website I want to launch new.bedden4045.nl
so basically I don't want to add all the product 1 by 1.

so I want to export all product from bedden4045.nl to new.bedden4045.nl

I tried this to get working with example template product export virtuemart and even added all the available fields in this and tried to import this on new.bedden4045.nl while adding all the fields to example template product import virtuemart.

still it isn't working.. only 3 /4 products show up..

iam lost.. :S I tried everything, also the tutorials...

can't get this working..

can someone please help me out?
Accepted Answer Pending Moderation
Hello,
I tried this to get working with example template product export virtuemart and even added all the available fields in this and tried to import this on new.bedden4045.nl while adding all the fields to example template product import virtuemart.

You should not be adding all the available fields but just what is needed to import. Like fields ending with _id are not needed, these are unique id fields of database and you don't need to have them in export/import file.

still it isn't working.. only 3 /4 products show up..

I would like to see the import debug log to check what is going on with your import. To get the debug log check How to get debug information? document. Post the debug log and your export file to check.

iam lost.. :S I tried everything, also the tutorials...

can't get this working..

can someone please help me out?

I will help you out with the import. Please post the requested files to check.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. 4 weeks ago
  2. RO CSVI
  3. # 1
Accepted Answer Pending Moderation
Thanks Tharuna!

I added all the fields as an last option to see if that would do any good.. I used the quick add function in template.

i will upload the import debug log.

thanks for the help!
Attachments (1)
  1. 4 weeks ago
  2. RO CSVI
  3. # 2
Accepted Answer Pending Moderation
Hello,
As per the debug log, I am seeing that products are inserted into your VirtueMart Dutch(nl_nl) language tables. Are you using Dutch as default language in VirtueMart? If not you can set the needed language in your import template settings on Options tab with Language field.

Also, there is an issue in processing images in your import. Debug log shows "The file /var/www/vhosts/bedden4045.nl/new.bedden4045.nl/images/stories/virtuemart/product/product29.jpg has not been found." error. You need to upload the images to the location before running the import so that RO CSVI can link these images to the product or you can download these images as External images using picture_url field in your export.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. 4 weeks ago
  2. RO CSVI
  3. # 3
Accepted Answer Pending Moderation
Hello,

yes the virtuemart is in dutch also using the dutch tables.

i don't mind uploading pictures manually,

my main issue is that the product don't import ...if I can transfer the products I can do the rest manually as well..
  1. 4 weeks ago
  2. RO CSVI
  3. # 4
Accepted Answer Pending Moderation
Good morning,

As Tharuna said, the debug log shows that the products are being updated and inserted. Looking at the site I see a lot of products, so this makes it difficult to see what you are missing.

Can you make an import file of 1 product you see as not being added and run the import and post both the import file and debug log? This way we can track what is happening with this product.

For now the products seem to go into the database.
Kind regards,

RolandD

=========================
If you use our extensions, please post a rating and a review at the Joomla! Extension Directory
  1. 4 weeks ago
  2. RO CSVI
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!