1. jcsl
  2. RO CSVI
  3. Monday, 26 November 2018
  4.  Subscribe via email
I have tried to import products or categories in virtuemart but I keep getting above error. Find attached screenshot of error and log. Please advice. Screenshot 2018-11-26 at 12.45.51 PM.png Screenshot 2018-11-26 at 12.45.51 PM.png Screenshot 2018-11-26 at 12.45.44 PM.png Screenshot 2018-11-26 at 12.45.51 PM.png
com_csvi.log.21.zip com_csvi.log.22 (2).zip
Accepted Answer Pending Moderation
Virtuemart Version VirtueMart 3.4.2

Setting Value

PHP Built On Linux c5761.sgvps.net 3.12.18-clouder0 #28 SMP Thu Mar 8 11:53:03 EET 2018 x86_64
Database Type mysql
Database Version 5.6.36-82.1-log
Database Collation utf8_general_ci
Database Connection Collation utf8mb4_general_ci
PHP Version 7.1.24
Web Server Apache/2.4.29 (Unix) mod_hive/6.25 OpenSSL/1.0.1e-fips mod_fastcgi/2.4.6
WebServer to PHP Interface cgi-fcgi
Joomla! Version Joomla! 3.8.7 Stable [ Amani ] 18-April-2018 14:00 GMT
Joomla! Platform Version Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
User Agent Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36
  1. more than a month ago
  2. RO CSVI
  3. # 1
Accepted Answer Pending Moderation
Exporting Producst works fine
  1. more than a month ago
  2. RO CSVI
  3. # 2
Accepted Answer Pending Moderation
Hello,
In the two debug logs posted only one has content (com_csvi.log.22) and the other is empty(com_csvi.log.21). The one which has content is for VirtueMart category import and it shows that you have virtuemart_category_id field in your import. You don't need that field as CSVI will check for a category existence in database using category_path field. Moreover virtuemart_category_id field is primary key field of VirtueMart categories table and you should let database handle the field instead of importing its value. Can you correct that and run the import and check?

If you still have issues, post your template XML file along with your sample import file to check. You can get the template XML by going to Maintenance -> CSVI Pro -> Backup template. Download and post the XML file.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # 3
Accepted Answer Pending Moderation
Still having same problem. See attached xml as requested. I also attach the csv I am trying to import. [attachment]csvi_templates_http://www.seafollower.com_20181126.xml[/attachment] VMS LEISURE Categories.csv
Attachments (2)
  1. more than a month ago
  2. RO CSVI
  3. # 4
Accepted Answer Pending Moderation
Hello,
With your template and import file, import went fine on my local server so there is something wrong going on with your import. To find that, Can you check the document Using firefox to analyse your problems and check the import process? Post the screenshot on what you see in your console.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # 5
Accepted Answer Pending Moderation
Hello,
Looking at your site with the credentials you sent, it looks like Admin tools is blocking or interfering with CSVI import. Can you check and whitelist CSVI and see if your import works?
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # 6
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!