1. webstar
  2. RO CSVI
  3. Tuesday, 04 May 2021
  4.  Subscribe via email
Hi Have an issue with CSVI exporting Virtue-mart orders. CSVI is exporting the orders details mostly correct but in some instances its copying the Address 2 fields from the Billing address INTO address field 2 of the Shipping address.

Is this a known issue?
Accepted Answer
Accepted Answer Pending Moderation
Hello,

Please load the attached patch file and run your export. Let me know if it is as you expect it to be.
Attachments (1)
Kind regards,

RolandD

=========================
If you use our extensions, please post a rating and a review at the Joomla! Extension Directory
  1. one week ago
  2. RO CSVI
  3. # Permalink
Accepted Answer Pending Moderation
Hello,

Is this only for the address 2 field? We do have an option that you can set in the template to use the Billing details for Shipping. On the Options tab you can set the option Order address type to Billing or Shipping. If that is the case, the billing details will be copied to the shipping details fields if there is no data in the shipping fields. Do you have this option enabled?

I am going to take a guess that the address 2 field is copied into the shipping field in case the field is filled for billing but not for shipping, is that correct?
Kind regards,

RolandD

=========================
If you use our extensions, please post a rating and a review at the Joomla! Extension Directory
  1. one week ago
  2. RO CSVI
  3. # 1
Accepted Answer Pending Moderation
Yes I have the address type set to "Billing or shipping" I assumed it would use the billing address IF the shipping address was blank BUT on a few occasions the Shipping field address 2 was empty BUT it has pulled the Address 2 from the billing address. therefore the Shipping address is has the wrong Address 2 in it
  1. one week ago
  2. RO CSVI
  3. # 2
Accepted Answer Pending Moderation
Hello,

Ok, that is the scenario I was guessing, I would consider that a bug. Let me look into it and get back to you.
Kind regards,

RolandD

=========================
If you use our extensions, please post a rating and a review at the Joomla! Extension Directory
  1. one week ago
  2. RO CSVI
  3. # 3
Accepted Answer Pending Moderation
Great - Thanks for getting back to me
  1. one week ago
  2. RO CSVI
  3. # 4
Accepted Answer Pending Moderation
Hello,

Are you using the regular order export or the order advanced export?
Kind regards,

RolandD

=========================
If you use our extensions, please post a rating and a review at the Joomla! Extension Directory
  1. one week ago
  2. RO CSVI
  3. # 5
Accepted Answer Pending Moderation
Its just the standard order exporter - NOT advanced
  1. one week ago
  2. RO CSVI
  3. # 6
Accepted Answer Pending Moderation
Ok thanks testing now
  1. 6 days ago
  2. RO CSVI
  3. # 7
Accepted Answer Pending Moderation
Yes I can confirm its working as expected now.

Many thanks for your prompt fix
  1. 6 days ago
  2. RO CSVI
  3. # 8
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!