1. incolor
  2. RO CSVI
  3. Wednesday, 21 September 2022
  4.  Subscribe via email
I used CSVI to export articles from one J4 website and import them into another J4 website. In the category blog, the articles show up on the front end, but I cannot find them in the backend Article Manager.
References
  1. https://new.incolor.net/technical/book-publishing
Accepted Answer Pending Moderation
I should mention that I also imported the categories with CSVI. if I try to create a new Article under a different category, I get this error:

Save failed with the following error: Invalid parent ID.
  1. 4 days ago
  2. RO CSVI
  3. # 1
Accepted Answer Pending Moderation
Hello,
I used CSVI to export articles from one J4 website and import them into another J4 website. In the category blog, the articles show up on the front end, but I cannot find them in the backend Article Manager.

That is a strange issue. We had users before complain articles show on backend but not on frontend. Anyways, the Joomla 4 administrator URL takes me to frontend and not to administrator section. Please look into it. 77.248.253.150 is our IP in case you need it..

I should mention that I also imported the categories with CSVI. if I try to create a new Article under a different category, I get this error:
Save failed with the following error: Invalid parent ID.

This category was created with RO CSVI import? This error means the category has not been assigned to any parent category. What if you try to rebuild the categories from Joomla Categories page? Does it fix the error?
Kind regards,

Tharuna

=========================
If you use our extensions, please post a rating and a review at the Joomla! Extension Directory
  1. 3 days ago
  2. RO CSVI
  3. # 2
Accepted Answer Pending Moderation
Hi RolandD,



Please double-check that you are using the back-end URL that I provided,
which is obscured by Akeeba Admin Tools.



I've noticed that articles in other categories are having the same
problem with not showing up in the back-end, like Video Production. In
fact, the second error I got below was apparently due to trying to
create an article that already exists with the same name in the same
category, but it is invisible.



Thank you, Art







support@rolandd.com September
21, 2022 at 10:14 PM
  1. 3 days ago
  2. RO CSVI
  3. # 3
Accepted Answer Pending Moderation
Hi RolandD,



I disabled the special administrator URL, and I removed your IP address
from the blocking history. Please give it another try. So sorry for the
hassle.



Art







art@incolor.net September
22, 2022 at 10:12 AM


Hi RolandD,



Please double-check that you are using the back-end URL that I provided,
which is obscured by Akeeba Admin Tools.



I've noticed that articles in other categories are having the same
problem with not showing up in the back-end, like Video Production. In
fact, the second error I got below was apparently due to trying to
create an article that already exists with the same name in the same
category, but it is invisible.



Thank you, Art














support@rolandd.com September
21, 2022 at 10:14 PM
  1. 3 days ago
  2. RO CSVI
  3. # 4
Accepted Answer Pending Moderation
Hello Art,
Now the administrator link works but not the login details. I get "Username and password do not match or you do not have an account yet." error. Please also send (S)FTP details so to check how the articles are saved in database.
Kind regards,

Tharuna

=========================
If you use our extensions, please post a rating and a review at the Joomla! Extension Directory
  1. 2 days ago
  2. RO CSVI
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!