1. EsSa55
  2. RO CSVI
  3. Sunday, 29 September 2019
  4.  Subscribe via email
Hi

Having updated to v7.13.0 I now receive the Error that addon(s) are outdated. See attached screenshot.

The only addon that is still 7.12.0 is CSVI Pro - AwoCoupon for which there does not seem to exist any update to 7.13.0.

I have cleared the system cache but I either need an update or to change the version number of the installed addon?

Best

Eddie
Attachments (2)
Accepted Answer
Accepted Answer Pending Moderation
Hello Eddie,

What you are seeing is correct. The Awo Coupon addon is no longer being developed. There are 2 options:

  1. Uninstall the Awo Coupon addon if you are not using it
  2. Go to System -> Global Configuration -> RO CSVI. Here you can set the Check addon install to No and save the change.


Finally you may want to clear the cache to get rid of the message. You can do that by:

  1. Go to System -> Clear Cache
  2. Select Administrator
  3. Select com_csvi
  4. Click on Delete
Kind regards,

RolandD

=========================
If you use our extensions, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # Permalink
Accepted Answer Pending Moderation
Ok Roland

Thanks

Best

Eddie
  1. more than a month ago
  2. RO CSVI
  3. # 1
Accepted Answer Pending Moderation
We use AWO Coupon. Is there any chance that you will develop again?
  1. 2 weeks ago
  2. RO CSVI
  3. # 2
Accepted Answer Pending Moderation
Hello,
We have stopped our development with for RO CSVI Awo Coupon addon and there is no plans for developing the extension as of now. But you can still use the Awo Coupon addon available with CSVI Pro 7.12.0 version to do your import and exports.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. 2 weeks ago
  2. RO CSVI
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!