1. jesussuarez
  2. RO CSVI
  3. Saturday, 30 July 2016
  4.  Subscribe via email
Where I can find a tutorial about how to use this new version?

Regards :-)
Accepted Answer Pending Moderation
Hi !!

I import my CSV file, but only products are imported. No categories. No manufacturers :-( (See the attached image). As you can see, the name of the products is "Language Missing id XXX" :-(

I need to have all the categories, maufacturers, prices, products, etc. uploaded today, as demand my client !!!

I have sent you the Joomla acces details in an email to contact@csvimproved.com with the CSV file attached. Please, can you help me to upload it?

Thank you veruy much and best regards :-)
Attachments (1)
  1. more than a month ago
  2. RO CSVI
  3. # 1
Accepted Answer Pending Moderation
Hello,
You need to send us your debug log and sample import file to check. We wont be able to help you without looking at debug log. Check "Where to get the debug information?" section on top of this page to know how to get the debug log of the import.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # 2
Accepted Answer Pending Moderation
Hello,

We won't configure the import for you but will help you to set it up. As Tharuna asked we need the debug log otherwise we can't see what is going on.

Your import file looks good although the separator is a bit odd. Now the missing language message you see is because the wrong language has been chosen in the template. Edit your import template and set on the Options tab the correct language for which you are importing your data.

That will be the reason why you don't see anything, it is actually there but in different language tables.
  1. more than a month ago
  2. RO CSVI
  3. # 3
Accepted Answer Pending Moderation
Hello !!

I attach log file

The language that I have configured in the template are Spanish !!! And the template is taking English. I don't understand :-(
Otherwise, only products are imported, no categories, manufacturers, prices, images :-(

You have the Joomla admin acces in your email contact@csvimproved.com

I bought the component CSVI PRO and 10 days premium support, please check it !!
I need that you help me with import

Thank's
Attachments (1)
  1. more than a month ago
  2. RO CSVI
  3. # 4
Accepted Answer Pending Moderation
Hello,

I need that you help me with import
We are helping you or not?

The language that I have configured in the template are Spanish !!! And the template is taking English. I don't understand
Can you explain this further? CSVI is importing your data into the Spanish language tables. Perhaps you are experiencing the VirtueMart ghosts. See the Setting up a VirtueMart multi-language shop document. At the end is an explanation why products don't show up.

Otherwise, only products are imported, no categories, manufacturers, prices, images
That is because your list of available fields is not up-to-date. Follow the steps in the Missing fields in CSVI document. After that run your import and check the result.

One remark about your file, the price is listed as 3.17 €. The euro-symbol will not be imported as prices are only numbers. If you want to import the currency as well, you need to add column called product_currency with a value of EUR.
  1. more than a month ago
  2. RO CSVI
  3. # 5
Accepted Answer Pending Moderation
You have tha admin acces details in your email. I understand that if I have paied 10 days more for premium support, you can acces and adjust the template configuration for me !!!

Otherwise, I need VM only in spanish, not multilangual !!
  1. more than a month ago
  2. RO CSVI
  3. # 6
Accepted Answer Pending Moderation
You are not paying me to do the work for you. You bought a 10-day forum support ticket, in case you don't believe me, check the page yourself: https://csvimproved.com/get-support

you can acces and adjust the template configuration for me !!!
I can do that but I will need to send you a bill for that. If you just follow my steps you can import your file.

Otherwise, I need VM only in spanish, not multilangual !!
Don't shoot the messenger, we don't build VM or control how VM works. We can only tell you why things may not show up.

Did you do what I told you to do in the previous post?
  1. more than a month ago
  2. RO CSVI
  3. # 7
Accepted Answer Pending Moderation
Can you give me the URL with tutorial about how to configure CSVI template?

Thank's
  1. more than a month ago
  2. RO CSVI
  3. # 8
Accepted Answer Pending Moderation
How can I use the english version in CSVI PRO? Automactly installed in spanish but the translation are incorrect and I don't understand the meaning of some lines. So, I prefer use it in english. Is possible?
  1. more than a month ago
  2. RO CSVI
  3. # 9
Accepted Answer Pending Moderation
Hello !!

I follow all the steps that you say me, and I follow all the tutorials in your web (The major problem is that you don't have a detailed tutorial/video about how to use the last version. 6.6.5, well, you have tutorials but related to other old versions... and that the Spanish translation is not 100% correct. It's is very confusing for get a good result for a person that use CSVI PRO for the first time "As me";), but the result is the same... Incorrect language import, no prices, no categories, no manufacturers and no product image !!!!

I attach image of the VM product screen, CSV file that I'm using, and the LOG file

Please, can you help me ?

Best regards !!
Attachments (3)
  1. more than a month ago
  2. RO CSVI
  3. # 10
Accepted Answer Pending Moderation
Hello,

Can you give me the URL with tutorial about how to configure CSVI template?
The best place to start is the Getting started page. However, the debug log you posted looks like you configured your template correctly. Have you updated the available fields and re-ran the import?

How can I use the english version in CSVI PRO?
There are a few things you can do
  • Log in with language set to English
  • Edit your user profile and set the backend language to English
  • Delete the Spanish language folder in administrator/components/com_csvi/languages/es-ES
  1. more than a month ago
  2. RO CSVI
  3. # 11
Accepted Answer Pending Moderation
Can you explain me how to updated the available fields? I need to configure this part of CSVI? I thought that was automactly same as older versions...
  1. more than a month ago
  2. RO CSVI
  3. # 12
Accepted Answer Pending Moderation
B) B) B) B) B) B) B)
All work's perfect

Now I have all imported !! Solution was upadate available fields an re run import :) :) :)

Thank's for all !!!
  1. more than a month ago
  2. RO CSVI
  3. # 13
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!