1. kostas7
  2. RO CSVI
  3. Thursday, 07 July 2016
  4.  Subscribe via email
Hello,
the media_published field is missing.
I have reseted the tasks and also I have updated csvi available fields.
I use joomla 3.5.1 CSVI Pro 6.5.6 and virtuemart 3.0.16 .
Thanks,
Best Regards,
Kostas
Accepted Answer Pending Moderation
Hello Kostas,
The media_published field is added only with our CSVI 6.6.0 version. If you want this field with your current CSVI version, try the patch available in the thread here.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # 1
Accepted Answer Pending Moderation
Hello Tharuna,
I try to update csvi from joomla control panel and I get these messages,

Error
Unable to open archive
Warning
Update path does not exist.
Message
Error updating COM_INSTALLER_TYPE_TYPE_.
Thanks,
Best Regards
Kostas
  1. more than a month ago
  2. RO CSVI
  3. # 2
Accepted Answer Pending Moderation
Hello Kostas,
Please make sure you have added your download id as explained in the document How to enable updates in CSVI before doing update to CSVI.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # 3
Accepted Answer Pending Moderation
Kostas,

You can always download CSVI and the VirtueMart addon from the Downloads section found in the menu at the top.
  1. more than a month ago
  2. RO CSVI
  3. # 4
Accepted Answer Pending Moderation
Ηι,
the download id is ok.
I will try manually.
I just wanted to save time.
Thanks.
Best Regards,
Kostas.
  1. more than a month ago
  2. RO CSVI
  3. # 5
Accepted Answer Pending Moderation
Hey Kostas,

Let's see if everything is stored correctly in your database for the next update. If you can follow the steps I outlined in this post What output do you get?
  1. more than a month ago
  2. RO CSVI
  3. # 6
Accepted Answer Pending Moderation
Hi Roland,
The output is empty.
Thanks.
Best Regards
Kostas
  1. more than a month ago
  2. RO CSVI
  3. # 7
Accepted Answer Pending Moderation
Hello Kostas,

You get no rows whatsoever? If that is the case, then it is clear why CSVI can't update, there is no update channel at all. See if it helps if you install the VirtueMart addon, uninstall CSVI and then install CSVI and then install the VirtueMart addon. After that check again if you get any output. The update sites table should have an entry before you can update CSVI.
  1. more than a month ago
  2. RO CSVI
  3. # 8
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!