1. drees
  2. RO CSVI
  3. Wednesday, 01 July 2020
  4.  Subscribe via email
What am I doing wrong. I always import pictures this way. But now it doesn't work. I have added a log file. It seems like everything is working, but I don't see an image.
Attachments (1)
References
  1. https://despellenhoek.nl/
Accepted Answer
Accepted Answer Pending Moderation
Hello,
Will there be an update or should I downgrade virtuemart?

Don't downgrade VirtueMart but please load the attached patch file and run the import again. See if images shows up after that.
Attachments (1)
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # Permalink
Accepted Answer Pending Moderation
Hello,
As per the debug log the image has been imported fine. Can you tell me which VirtueMart you are using?
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # 1
Accepted Answer Pending Moderation
In order not to make the log file too big, I only imported 1 article as an example. I couldn't find anything strange myself. I am using VirtueMart 3.8.4 10335
  1. more than a month ago
  2. RO CSVI
  3. # 2
Accepted Answer Pending Moderation
it works in VirtueMart 3.6.10 10211. Another site.
  1. more than a month ago
  2. RO CSVI
  3. # 3
Accepted Answer Pending Moderation
Hello,
With 3.8 version VirtueMart has introduced new has_ fields in database table which holds value 1 or 0. So if a product has images then in #__virtuemart_products table the field has_medias should be set to 1. If this field is set to 0 then product images won't show. Please check the value of has_medias field in #__virtuemart_products table for the product with SKU 300869. If the field value is 0 then set it to 1 and check if image shows up.

We have added support for these new fields in RO CSVI with upcoming release. The release is expected to be out early next week.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # 4
Accepted Answer Pending Moderation
importing multiple images with rule combine also works fine with the old virtuemart version. Never thought it could be the virtuemart version.

Will there be an update or should I downgrade virtuemart?
  1. more than a month ago
  2. RO CSVI
  3. # 5
Accepted Answer Pending Moderation
seems to work now. :D
  1. more than a month ago
  2. RO CSVI
  3. # 6
Accepted Answer Pending Moderation
Hello,
Thank you for confirming the patch is working. The support for has_ fields is included in our upcoming RO CSVI release. Once you update RO CSVI you will also have the fix i sent in the patch file.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. more than a month ago
  2. RO CSVI
  3. # 7
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!