1. mikekiy
  2. RO CSVI
  3. Wednesday, 29 September 2021
  4.  Subscribe via email
I am running a fresh Joomla 4 install and trying to import some content. All seems fine but no content is event imported?

Has it been tested on content importing for J4? This is my mapper and preview attached too.
Attachments (3)
Accepted Answer Pending Moderation
Hello,
We are aware of the issue with Joomla content import and Joomla4 and have already fixed it. You can find the patch file with the fix in this thread. Please load the patch file and run the import. Let us know if patch solves the issue.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. 3 weeks ago
  2. RO CSVI
  3. # 1
Accepted Answer Pending Moderation
Hello tharuna

That is unfortunately a 404 to that thread... It might be private?
  1. 2 weeks ago
  2. RO CSVI
  3. # 2
Accepted Answer Pending Moderation
Hello,
Yes that post is private. Did you login into the site before you click on the link to the thread?

I am attaching the patch file here so you can download and use it. Let me know on how it goes.
Attachments (1)
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. 2 weeks ago
  2. RO CSVI
  3. # 3
Accepted Answer Pending Moderation
Thank you, yes we did. However, as the post is private only you mods and the creator can view it.
  1. 2 weeks ago
  2. RO CSVI
  3. # 4
Accepted Answer Pending Moderation
Hello,
However, as the post is private only you mods and the creator can view it.

Yes, you're right. Please test the patch and let us know on how it goes.
Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
  1. 2 weeks ago
  2. RO CSVI
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!